Jump to content

Scorp 1 error codes


MattyL
 Share

Recommended Posts

Hi, I'm trying to help a friend fix his scorp1 machine. The main board is used tested and working. It's one of mine I've used and given him.

He seems to think he's touched wires on the sound card... one fell out of the plug (not with my board). The soundcard is suspect with it it does nothing. Sits dead.

Without it it pops out of Reset showing 11 on the seg then flashing 81. It's a bfm I've got no fault codes in any paper work.

Does anyone have any error codes?

Thanks

Edited by MattyL
Link to comment
Share on other sites

Nice one, appreciate at that. Error 81 Ram corruption or no battery fitted. It's got to be the latter. That's really strange though. I have a global scorp 1 and I've never seen that message. The lad is convinced he's some how smoked the roms or something. Really confusing me this one

  • Like 1
Link to comment
Share on other sites

12 hours ago, MattyL said:

Nice one, appreciate at that. Error 81 Ram corruption or no battery fitted. It's got to be the latter. That's really strange though. I have a global scorp 1 and I've never seen that message. The lad is convinced he's some how smoked the roms or something. Really confusing me this one

Global Scorp 1 will be different error codes as different software. Global would have written their own system software.

Link to comment
Share on other sites

Yeah my machine I use and test my boards is the global scorp1.

It's the BFM I'm not familiar with. 

Error 81

The board is perfect I'm just trying to work the error out. The machine he's never  had working and can't get back to life that's why I've given him a good board. 

A ram corruption or no battery error is really strange, unless it is because the machine is just not in a state where its 100% with the roms or cards.

Difficult one to fix not in person lol

Link to comment
Share on other sites

OK thanks... update: 

It got passed the Error 81 Battery. 

Then there was a plethora of more error codes. One being Error 33 which is some type of protocol Error.

I'm sure my board is perfect so I'm going to program a fresh set of Roms and start there. 

Link to comment
Share on other sites

9 minutes ago, MattyL said:

OK thanks... update: 

It got passed the Error 81 Battery. 

Then there was a plethora of more error codes. One being Error 33 which is some type of protocol Error.

I'm sure my board is perfect so I'm going to program a fresh set of Roms and start there. 

I spoke to the person tonight with said machine. Told him to disconnect all lamps. Dodgy connections on lamps can cause all kinds of issues. Also if the PSU is scruggling with the current draw it can cause issues. It's got a trace error too. Poor PSU plug pins too could cause problems especially if they are going rusty or are heat damaged. Lots of things to check. Bet your board is fine.

  • Like 1
Link to comment
Share on other sites

Nice one John,

Yeah it's all good I sent a vid of it running perfecto before I sent it (as always lol). The contacts are all clean and all the joints are nice on the board. New voltage regulator too on it so would point more towards the psu/loom.

Glad your on the case. I'll program a set of eproms for him this week and I think I've got a spare prom card to try.

Still seems iffy that it's sitting dead with the existing sound card... it must be jamming up bus lines?

Link to comment
Share on other sites

 Share

×
×
  • Create New...