Jump to content

No sound err 93


Rangers
 Share

Recommended Posts

 

Sorry this is a repost from the introduction section 

Hi I bought a fruit machine hoping to use the carcass and power supply speakers for a an arcade gaming machine but............. then I thought what a waste the machine, I bought is called high and mighty comes up this no sound err 93 then the machine seems frozen  there seems to be 2x capacitors that have popped a wee bit and I can a slight crackle when I remove the spade connection from the speaker and connect it again

Link to comment
Share on other sites

No sound error would more than likely, be a -can't load sound programs type fault.

In the game card there's only 1 sound Eprom fitted. Bfm's are usually split into 2... so trying to find out if there should be 1 or 2 would be my starting point... trying to think if I've ever seen only 1 and I don't think so.

Google high and mighty Rom scorpion 4. Download the set1 file and see how many Rom programs are in file. If it's 4 someone will program you one.

  • Thanks 1
Link to comment
Share on other sites

Hi, its a difficult one to advise you further- it's not picking up the sound prom but without anything more to go on its difficult.

Reasons might be

Sound Eprom fault (someone has fitted it backwards at some point and toasted it)

Game card Faulty (sound processing is on the card)

Main board fault (the checks or responses to sound area the mainboard are expecting it's not getting.

Apologies I can't narrow it down anymore. Ideally you want to fit the game card in another machine and see if it does the same thing.

Edited by MattyL
  • Thanks 1
Link to comment
Share on other sites

You can try prying the eprom out carefully- cleaning the legs lightly and having a look at the socket and you might get lucky. But it's probably a fault

Edited by MattyL
  • Thanks 1
Link to comment
Share on other sites

Wee  update got my chip from mabby2000(thanks) it came up err 97 (wrong sound loaded) then worked but after I switched it off and back on it cane back err 93 any other ideas I aint wanting to through money at the thing it only cost me £30

Link to comment
Share on other sites

  • 2 weeks later...

Hi turns out it was a faulty gamecard now I have other issues whenever I put coins they just come right back out , the machine only plays in  a kinda test mode free play mode thing

The machine starts fine then I hit the cancel/collect button and get £15 credit how can I stop this and use the machine as normal so I can use it a a bank

Link to comment
Share on other sites

On 9/23/2021 at 8:16 PM, Rangers said:

Hi turns out it was a faulty gamecard now I have other issues whenever I put coins they just come right back out , the machine only plays in  a kinda test mode free play mode thing

The machine starts fine then I hit the cancel/collect button and get £15 credit how can I stop this and use the machine as normal so I can use it a a bank

 Looks like the Door is open, that's why when you hit cancel/collect it will give you £15 credits.

usually if you have this error, the alpha will say  " read meters"

does it do that???

  • Like 1
Link to comment
Share on other sites

Door switches aren't getting pushed home enough or sometimes people loosen the screws so it stays in open door / demo mode.

Well done for getting through the no sound error. Difficult one to pin down on a scorp 4

  • Like 1
Link to comment
Share on other sites

Try 20ps... if it accepts those it probably the coin mech wants updating to new coinage (£1)

If it doesn't accept any of a handful of 20ps, then you will have to check the wiring. Bottom left side of the main board and on the mech a 17 pin plug pushed home, a divert control plug (smaller block one or two wires) then a plug with some curly wires all going back into the mech which is for the coin routing. Sounds complex but it's not to bad

  • Like 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...