Jump to content

Scorp 4 "MPU error 9c"


netdent
 Share

Recommended Posts

An op friend asked me to look at this sited club machine! been working sited for months, now suddenly this error code? thought I would ask before I look it over, googled it and been said it's a missing sec240 mod wire, but this was working as is? error does not clear, but it will play in demo with door open? Machine is on 24 7.

 

Any advice welcome, it's club cops robbers

 

Cheers Ronnie

Link to comment
Share on other sites

  • 3 weeks later...

you need to know if this machine has a valid time limited dongle 9C is typical of a non comms error with the dongle,,,,,,,,,,, 

most likely something he has done to disturb the TLD setting or its gone out of time itself or with the machine time date setting ( battery short ?) 

ADVICE turn off the machine unplug the dongle and unplug the note accepter (if fitted) 

reboot the machine and let it fully reset???? turn off again and just replug in the dongle leaving the noteacc unplugged and boot it again if it fails check the mpu plug at plug N and that wire loom to the TLD 

then plug the note accepter back in and boot again

the battery may have been corrupted or low/high if the error changes to 9d or 99 the TLD has maybe expired or is set incorrectly this can be checked in test mode extended test checking test 9.2 clock set to see if the current date and time are ok.. extend test to 10C which allows the dongle time left check and set it up with correct date etc,  if required .. if its expired it needs replacing as thats why they are time limited-good luck

 

info. if it is dongle ..  if its pre dongle its likely the battery  (it may be cured already by now? ) 

TLD for some older machines can now be 'lifetime' approx 15-20 years and will show expires 2038 or similar others only live for 6, 12, 24, months or similar

if the machine is data encrypted 'DES' then the note accepter could have 'unpaired' and alarm NOTE RC A2 NP may show on the display so will perhaps also need matching to the machine the op should know how this is done if he has swapped any............      if its all ok with the doors open at this point close the top door first and the lower door last while the power is 'on' and see if it reboots without error?? its a tricky one as i am not in front of the machine.

perhaps this may help? sorry late aid Ronnie only just seen the HELP request .

 

Edited by 1001arcade
  • Like 1
Link to comment
Share on other sites

4 minutes ago, 1001arcade said:

you need to know if this machine has a valid time limited dongle (C is typical of a non comms error with the dongle,,,,,,,,,,, 

most likely something he has done to disturb the TLD setting or its gone out of time itself or with the machine time date setting ( battery short ?) 

ADVICE turn off the machine unplug the dongle and unplug the note accepter (if fitted) 

reboot the machine and let it fully reset???? turn off again and just replug in the dongle leaving the noteacc unplugged and boot it again if it fails check the mpu plug at plug N and that wire loom to the TLD 

then plug the note accepter back in and boot again

the battery may have been corrupted or low/high if the error changes to 9d or 99 the TLD has maybe expired or is set incorrectly this can be checked in test mode extended test checking test 9.2 clock set to see if the current date and time are ok.. extend test to 10C which allows the dongle time left check and set it up if required

if the machine is data encrypted 'DES' then the note accepter could have 'unpaired' and alarm NOTE RC A2 NP may show on the display so will perhaps also need matching to the machine the op should know how this is done if he has swapped any............      if its all ok with the doors open at this point close the top door first and the lower door last while the power is 'on' and see if it reboots without error?? its a tricky one as i am not in front of the machine.

perhaps this may help? sorry late aid Ronnie only just seen the HELP request .

 

Thanks for the detailed help, this scorp 4 has no dongle, it's a club cops robbers platinum, the mpu was swapped and 9c went away but came back on a later reboot, it hangs on error 9c for 20 mins then clears and plays normal?

Thanks Ronnie

Link to comment
Share on other sites

yes i just added that when i saw i typed (C for 9c and i have seen it on earlier game of scorp 4 but back in the day of 4 we had plenty spare mpus and just changed them if we got 9 errors or red flashing led .....

 

sadly its no longer possible to contact BFM group if you have these issues as they are gone now

regards Norman 

Edited by 1001arcade
  • Like 1
Link to comment
Share on other sites

On 5/26/2021 at 6:25 PM, netdent said:

An op friend asked me to look at this sited club machine! been working sited for months, now suddenly this error code? thought I would ask before I look it over, googled it and been said it's a missing sec240 mod wire, but this was working as is? error does not clear, but it will play in demo with door open? Machine is on 24 7.

 

Any advice welcome, it's club cops robbers

 

Cheers Ronnie

Check the battery on the game card. This is for the real time clock. 

  • Like 2
Link to comment
Share on other sites

9 hours ago, Player said:

Check the battery on the game card. This is for the real time clock. 

I did john, it looks a bit cruddy (ordered a new one) but it was keeping a charge. This machine is on 24-7!

Cheers Ronnie

  • Like 1
Link to comment
Share on other sites

  • 4 months later...

Still had no joy with this fault! This has got me beat!

This is what has been done

MPU swapped no change (old was put back)

new battery fitted to game card (no change)

Game card was changed for same (no change)

 

Cheers Ronnie

Link to comment
Share on other sites

  • 4 weeks later...
1 hour ago, captainhaddock said:

Hi Ronnie the 95008743 is the sound the rest are in pairs - 95422370 and 95422371 would be the oldest revision on there, hope that helps.

 

Ah I see, that makes sense, so the lo and hi are pairs of game rom revisions, how would I know the correct location on the card for the 2 roms?

Thanks Ronnie

Link to comment
Share on other sites

 Share

×
×
  • Create New...