Jump to content

mps issues!


spa
 Share

Recommended Posts

Hi all,

Well, my Cashino. It wouldn't boot. So, changed board, same, psu, same, new rom cards, same, lots of different roms cards, same. Put in blue streak rom card, boots blue streak! So new roms, won't boot :( Really at a loss with this one :(

Also, No limit nudge, it resets when I put a coin in, change board, same, psu, same, roms cards, all the same. new mechs out of working machines, same, old mech still on old coins, same!

Any ideas before these two meet the hammer :(

Thanks in advance :D

  • Confused 1
Link to comment
Share on other sites

Is casino trying to boot and alarming or just nothing?

If nothing post a pic of the ROMs in the ROM cart so I can see the links on the PCB. Blue Streak has different ROM sizes to cashino hence different links.

Link to comment
Share on other sites

Thanks mate. I don't want to, it's apart of a set, this, Test Pilot and Nudge Money. Not a set in any sense, but a childhood memory :)

I will dig my cards out and report back :)

  • Like 1
Link to comment
Share on other sites

Check the links and resistors match the above picture or post a pic. Just lk3 needed.

Also check the prom pins are not bent. The ones I sent worked in the card in the pics.

Make sure the pins ain't bent which mate with the mpu too.

  • Like 2
Link to comment
Share on other sites

16 hours ago, Louie Bee said:

Check the links and resistors match the above picture or post a pic. Just lk3 needed.

Also check the prom pins are not bent. The ones I sent worked in the card in the pics.

Make sure the pins ain't bent which mate with the mpu too.

I have two cards with 4 resistors and one has 3, so will shelf the 3 :)

The two with 4, 1 is linked 3 and 4, the other is linked,, oh, that's the same. One of these was in the machine originally though. 

Link to comment
Share on other sites

4 hours ago, sam20sam said:

Nudgemoney, glad you found one Steve and a cracking 2per in its day

Thanks, yes, finally got one to go with Test Pilot. They are the main two for me, but Cashino is a great little game!

Link to comment
Share on other sites

Thanks mate. It's a weird one. When Steve Lancett came over, we tried so many cards! None worked, put the blue streak card and roms in and boom, ran :(

As for No Limit, no clues on why thats resetting on coin entry. Tried several boards, psus, mechs. All the same :( Even put an old mech in on all old coins, still does it :(

Link to comment
Share on other sites

1 minute ago, spa said:

Thanks mate. It's a weird one. When Steve Lancett came over, we tried so many cards! None worked, put the blue streak card and roms in and boom, ran :(

As for No Limit, no clues on why thats resetting on coin entry. Tried several boards, psus, mechs. All the same :( Even put an old mech in on all old coins, still does it :(

im sure louie checked them cashino mate and they was fine in his cart 

Link to comment
Share on other sites

Try another coin loom? Maybe a pin has fallen out & gone back wrong, or even the key pin is missing & coin mec plug is a pin too high or low. Needs to have same number of pins above & below the plug when the mec has more pins than the plug.

  • Like 2
Link to comment
Share on other sites

Yes, he sure did. He had the board too so it's something else :(

I am sending him a couple of rom cards. Fingers crossed! In fact, i'll put my roms in one and the new roms in the other at the same time :)

Link to comment
Share on other sites

1 minute ago, Louie Bee said:

Try another coin loom? Maybe a pin has fallen out & gone back wrong, or even the key pin is missing & coin mec plug is a pin too high or low. Needs to have same number of pins above & below the plug when the mec has more pins than the plug.

Thanks, I will have a Sunday afternoon going over it all.

Link to comment
Share on other sites

1 minute ago, stonyat421 said:

im sure louie checked them cashino mate and they was fine in his cart 

I'm checking with his cart now :). Steve if you send another cart I'll set it up with each way nudger MK2 so I'll have a better idea on how far into boot sequence it goes. Can't tell much from the PCP one.

  • Like 1
Link to comment
Share on other sites

3 minutes ago, Andrew96_ said:

are the roms dumped so someone can then try it in the emulator and see what happens and if so it can then be seen where it stops in the debugger

Yes, the roms are dumped, it has been emulated and runs fine via mfme.

This just hangs on the roms that came with, new burnt roms but boots a random game card no problems :(

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...