Jump to content

oscarandtheslots

Members
  • Posts

    3
  • Joined

  • Last visited

  • Donations

    0.00 GBP 

Everything posted by oscarandtheslots

  1. the -12 +12 + 24 lights were all on but not the +34 also the halt status was red
  2. Recently I have acquired a 2009 buck shot fruit machine by empire games, a now defunct company. The machine is in a sorry state but I am taking on the task of fixing it as a sort of personal project. After I fix it I will probably go on to sell it or maybe keep it if it becomes a money maker in my house haha. I am a total novice in the world of slot machines, I have always enjoyed them but I never really knew much about them. I've been looking up information about them for the better part of today so I know what certain components are for and what they are called, for example, mpu5 and hopper but that's the extent of my knowledge. The machine makes no noise and the lights do not turn on however the power supply at the back is functional as the circuit board lights turned on when I plugged it in. The motors for the reels as far as I know do not work but they could simply be no plugged into the circuit board correctly. I also think I am missing certain wires that connect to the mpu5. The machine is good on the front, the reels are in nice condition and the bulbs on the inside are all still there and not broken. I don't know if the speakers are in there as I dont even know what they look like. In short -Acquired old machine -missing wires -power supply still works -need advice on getting it to function these pictures are of the circuit board, let me know, if you can work it out, why my machine doesnt work ]
  3. Recently I have acquired a 2009 buck shot fruit machine by empire games, a now defunct company. The machine is in a sorry state but I am taking on the task of fixing it as a sort of personal project. After I fix it I will probably go on to sell it or maybe keep it if it becomes somewhat of a money maker in my house.
×
×
  • Create New...