Jump to content

Sp. Ace "error" Box meter RAM corrupted ?


Recommended Posts

Hi,

 

Under other threads, I have now managed to fix the PCB on my CASH BOWL and get her to fire up.

 

In order to get the thing to fire up, spin the reels and light up, I have to firstly disconnect the audio / expansion board.

 

Then, she starts up, but I get an erro 9102 - Box meter RAM corrupted.

 

Anyone know where this relates to, or how to fix it.

 

With the audio board in, she keeps going through start up and before spinning reels - resets.

 

Thanks again

Link to post
Share on other sites

Thanks, found a break, still gives me a 9102 error, but can now works with the sound boards.

 

Can now enter credits, but lights are going nuts. all sounds work, but where lights are going mad, can't see what going on. Any more ideas?

Thanks, spending hours, but getting closer !

Link to post
Share on other sites

Change Reel MCU chip from V9 to V10. All lights now work as expected.

 

Audio is quiet and crackly.

 

I noticed two ceramic resistors, white rectangular things, getting very very hot - ie PCB was very warm as well. This doesn't seem right. Its says 7W on em. These are comoing of the +VLAMP line to ground. Is it normal they get really hot?

 

Still getting 9102 error though.

Link to post
Share on other sites
...Still getting 9102 error though.

 

Does the machine have a battery fitted? if so, what voltage is it giving out when the machine's been turned off for a while?

Link to post
Share on other sites
×
×
  • Create New...