Jump to content

Recommended Posts

5 hours ago, Andrew96_ said:

Your just get to that error and game over
 

578DC7F4-74AE-4F9B-9E03-D614DF98749E.thumb.png.aa03583216248d6cc01e16bc178fd422.png

 

I've cloned a working drive but I'm unable to get it to boot at present, I assume you have this running on a pc?

Any info on how to get it to boot?

barboot.exe doesn't exist... thinking there is some kind of on the fly decompression.

Any info helpful as my aim is to get these running without an MPU.

Link to post
Share on other sites
11 minutes ago, slimhakz said:

I've cloned a working drive but I'm unable to get it to boot at present, I assume you have this running on a pc?

Any info on how to get it to boot?

 

you wont, the hard drive is locked to the machine, if you change it, it won't boot, its part of the measures Barcrest implicated to stop you changing drives so you HAVE to go back to them for a  new drive! they also locked the motherboard and graphic card, they are very secure for a old pc!

Link to post
Share on other sites
43 minutes ago, Andrew96_ said:

you wont, the hard drive is locked to the machine, if you change it, it won't boot, its part of the measures Barcrest implicated to stop you changing drives so you HAVE to go back to them for a  new drive! they also locked the motherboard and graphic card, they are very secure for a old pc!

So you're telling me there is no way to get barboot working on windows xp......

 

 

Link to post
Share on other sites
×
×
  • Create New...