Jump to content

RobT

Mecca Supporters 2020
  • Content Count

    233
  • Donations

    30.00 GBP 
  • Joined

  • Last visited

  • Days Won

    3

RobT last won the day on September 18

RobT had the most liked content!

Community Reputation

100 Excellent

1 Follower

About RobT

  • Rank
    Line Up Expert

Anti-Spam

  • Are You A Spambot Again?
    No
  • Are You a Spambot ?
    defiantly not :)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. RobT

    System 80 help if possible πŸ™‚

    That just made me litterally lol to myself, thank heaven I didn't have a gob full of tea as my phone would of inherreted that!!! The water tank, is that located behind one of the coin mechs? They don't design them like they use too hey, burying parts like they do πŸ˜‰ But yeah it is an absolute wild stab in the dark someone might know, it could be one of a 1000 things to go wrong causing these errors πŸ™ˆ hopefully someone might know 🀞
  2. RobT

    System 80 help if possible πŸ™‚

    Hi all I think it maybe easier to watch my little video of Silver Reserve and also Copperwin to see my wonderful system 80 issues πŸ™ˆ It saves me trying to type up a lengthy message about the random faults they are both doing and potentially missing something. Nick has been an absolute star and also suggested I put a plea out on here for any suggestions. Steve (Lancett) has been great too suggesting its a switch issue, but all seem to be ok. I may of possible missed one, or if the videos of the faults are familiar to some that may of had them before, absolutely any suggestions would be really really appreciated (as always). Why do we do it, buy old temperamental machines??!! πŸ™ˆ Oh yeah its because we really love it and they're worth it πŸ™‚ Thanks in advance all πŸ™‚πŸ‘ 20201121_155947.mp4 20201119_181830.mp4
  3. RobT

    Mpu 4 issue...

    Hey Joe Nice one all for the help and suggestions, as it happens like Joe I had a mix of Barcrest and JPM sensors in a few machines which just swapped over now πŸ™‚ sadly no difference on my lot, but one potential error to rule out down the line. Cheers Joe and all for the advice, I do love this forum it is a god send πŸ™‚πŸ‘
  4. RobT

    System 80 help if possible πŸ™‚

    You are a legend thank you that's super appreciated!!!! Will have a read through it now πŸ™‚ Thank you matey πŸ‘
  5. RobT

    System 80 help if possible πŸ™‚

    Cheers Nick, yep it's getting hold of that manual will keep on digging πŸ™‚ don't want to put the wire in the wrong slot πŸ™ˆ
  6. Wow Rich great machine, one of these popped up on Facebook this week too (unless it was this machine?), be great to see a video of this running looks a fun machine πŸ™‚πŸ‘
  7. RobT

    System 80 help if possible πŸ™‚

    Bob amazing spot! Yes its orange/red πŸ™‚ fantastic will have a go at working out where pin 22 is on the block and put it back. I did have a try at downloading the Sys80 manual but its still playing up πŸ˜” Cheers again Bob for the message πŸ‘
  8. Hi all Hope you're all keeping well! Sorry I've just reposted this question in the right section πŸ™‚ I've just hadο»Ώ some system 80 boο»Ώards fixed by the guru on hereο»Ώο»Ώο»Ώο»Ώο»Ώ Bob, gone to wire the Silver Rerο»Ώerve up and noticed an Orange wire loose. I've hο»Ώad a go at download the System 80 manual from the download section of the mecca, and like everyone sadly having no joy and it jumps back to the mecca home page. I'm not sure if anyone would know where this random orange wire is supposed to go? Cheers all in advance ο»Ώο»Ώ Rob πŸ™‚
  9. RobT

    Eachway Shuffle Has Landed Part III

    What a machine! Great work, looks superb and it at all jealous πŸ˜† Well done, the works you've mentioned looked a mission, but a mission worth doing as it does look fantastic. Great to see it up and running thanks for the vid upload πŸ™‚πŸ‘πŸŽ°
  10. Amazing work Bob! How you've managed to get both of the boards working is astonishing, thought maybe 1 (at a push) as they were pretty badly burnt up. Absolutely belliant Bob
  11. RobT

    Eachway Shuffle Has Landed Part III

    😍 an original EWS, very very nice and against another 😳 last time I saw two together it was 1989 in a local amusements!!! Very nice and very jealous πŸ™‚ congrats on getting it, look forward to some more pics of you working your magic on it! 🎰
  12. Bob I am amazed you've got life back into those green riddled boards, outstanding work 😲 With all of your threads I read (and haven't the technical know how of allot it), see some of the projects you work on and the state of the boards, and yet you manage to get them up and working again! Brillant work Bob
  13. RobT

    Hyperdeal

    Brilliant work at finding the issue! Looks a nice machine, and great you saved it from being broken up too. Look forward to a video of you playing it πŸ™‚πŸŽ°
  14. RobT

    Help for my Spotlight

    Hey Chris Just reading the issue, as Bob pointed out when the SL reel deck is put into another machine it alarms. I would check the board on the reel deck itself and maybe swap for another as maybe something has gone on that, also might be the motors on the reels possible (but doubtful), or the reel sensors. Had a fault with my Rock on with the reels spinning and the machine locked up and alarmed. Paul Gee kindly looked at it and swapped the sensor boards on the reels and it worked. Also had an issue with Options Unlimited and Lucky Strick alarming on the reels (luckily mpu3 it lights up the hold button for the faulty reel). Swapped the reel sensor and that fixed it. Just a few other ideas of what it might be Hope you get it sorted matey πŸ™‚
  15. RobT

    Club Climber MPU4 issue, any help grateful

    Cheers guys, yep the cables are all in place with no pins missed, so sadly that's not the reason. Will keep persevering with help from you guys will hopefully crack this stubborn bugger πŸ˜† Thanks all πŸ™‚
×