Jump to content
netdent

chances unlimited

Recommended Posts

44 minutes ago, RobT said:

Hey Crest,

Did you take any pics of your naughty but nice transformation?  Would love to see that.  Ive loved doing this one up it's been great fun so far, and would be great to see some before and after ones of your one :) Yeah I can imagine machines in worse condition, this was pretty poor and filthy but yeah sproused up nicely, and luckily working which surprised me, as my Lucky Strike was in far better condition but dead!!!

Thanks for the message about the reels, the three little screws from the reels to the motor are really tight, it seems to be the bar linking the motor to the reels that's loose somehow.  I can't see anywhere you can tighten these up.  Theres a small clip pin that goes through the rod to the reel, but they dont budge either.  It is odd, as the motors fine, the reels fine but loose somewhere 🤔

20191202_150736.jpg

Don’t no to much about MPU3 mate sorry. When The reels wobble on mpu4 it’s usually those screws unleash motors are faulty 

  • Like 1

Share this post


Link to post
Share on other sites

Nice Crest, would love to get putting that back together :) or trying at least, something therapeutic about it, the day shoots by!!!!  Usually the stomach rumbles as a telltale sign and you think ah Ive not eaten in 8 hours!!!  Amazing it was free too 😮 what a great project.

No worries, I havent a scooby about allot of machine parts, faults or issues!!!! :) but this one does have me stuck!

Thanks for the pics Crest :)

 

  • Like 1

Share this post


Link to post
Share on other sites

Hopefully I can sort it one point don’t really have the equipment atm, I honestly think the machine been involved in a drug raid or something lol, would explain why everyone in it is smashed, bottom door smashed, back door missing (but replaced with Simlar one) 

  • Like 1

Share this post


Link to post
Share on other sites

Hopefully so Crest it's a nice machine that one, yeah similar with my Lucky Strike think had the same issue missing back door and inner front bottom section was battered!

Hope you get that beauty up and running soon :)

  • Like 1

Share this post


Link to post
Share on other sites
On 11/30/2019 at 8:30 PM, sulzerned said:

Beautiful job job done so far rob looks great .what was the crediting issue ?I assume it was the refill?

Sounds like the reel drums are loose. There should be a metal washer with three screws holding each drum in place to the motor. Make sure these screws are tight .could be the motor shaft that's loose but not had this issue before so not sure what the solution is .

Nick the reel motors only bloody worked!!!!!!!  A bit a faff getting the right position but got there in the end and works a treat as you will see in the video :) 

Thank you again for them and for the replace button, looks perfect now! Got the specks of paint off in the end, took a while.

Thanks again Nick also to Paul for his email (which agree taking a motor apart would be a nightmare!)

Thanks again all :)

 

 

  • Like 2

Share this post


Link to post
Share on other sites

So pleased for you rob and what a winner that is now .hard to believe the motor shafts can get that bad but also proves the two motors I gave you were good .

Just that alpha display to source now .dont forget a mpu 4 alpha will work with modification if you cant get a mpu3 one .the 5 super series were given for a question mark lit on the fruit matrix it's quite random but it's also the machines way of paying its correct %.

Pleasure to meet you rob and thanks for the beers too very nice !

  • Like 3

Share this post


Link to post
Share on other sites

look up magic eraser sponge , they are cheap and excellent for getting paint off etc .. 

 

or a clay block (car detailers use them) 

 

thanks so much for keeping us entertained with your project 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, sulzerned said:

So pleased for you rob and what a winner that is now .hard to believe the motor shafts can get that bad but also proves the two motors I gave you were good .

Just that alpha display to source now .dont forget a mpu 4 alpha will work with modification if you cant get a mpu3 one .the 5 super series were given for a question mark lit on the fruit matrix it's quite random but it's also the machines way of paying its correct %.

Pleasure to meet you rob and thanks for the beers too very nice !

Thanks Nick super happy, and yes you were right the one marked as faulty wasnt!!! :) it did take a while and I was doubting it was going to work, but turned on with no errors did shout "Yes" quite loudly, so apologies if you live in the Midlands and heard me!

Interesting so when a question mark is lit it does that, wow ok nice.  But it is a super tight machine to play as you said yesterday.  As for the alapha display I did see a thread on here from 2015 Midibob posted it about chip replacements, I need to read the whole thread first.  Was tempted to try it out on my Lucky Strike see if it's faulty or not (to rule out maybe a mpu board issue? If it exists) but there are a few on ebay I'm not 100% as I know they wont fit but not sure if they can be adapted. I'll have another look :)

Thanks again Nick you're a star

 

Share this post


Link to post
Share on other sites
18 minutes ago, riche100 said:

look up magic eraser sponge , they are cheap and excellent for getting paint off etc .. 

 

or a clay block (car detailers use them) 

 

thanks so much for keeping us entertained with your project 

 

 

Cheers Richie with a bit of perseverance they came off in the end, but I'll take a look on ebay as they will be useful in other bits house related :)

Thanks for the message, I just dont want to bore people with the same vids 😂 as in here we go again another video from Rob 😆

 

Share this post


Link to post
Share on other sites

That centre reel can be adjusted Rob

But you'll need to take out the reel deck.

Slightly loosen the screws to the 2nd reel motor

And twist the reel motor slightly in the direction

required to get it into position.

Tbh it's not a lot out but if you want it perfect lol.

 

The reel alarms may be bad contact on the reel

driver board and particularly the red and green leads.

I spray contact cleaner on my plug end on both ends 

of each lead,and have very little issues with mine now.

Although you may need to do them every few months.

 

Great capture of the feature bonus for the 5 super series.

 

As Nick says,mpu4 alpha displays work with alteration to

the plug end,as the wires are the same colours.

 

Nice work on it so far mate.

Will look fantastic next to Rock On.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Reels sound perfect now, was I right was it the motors faulty? 

Share this post


Link to post
Share on other sites

I think the fat MPU4 Motors are same as MPU3 (and mpu2) but you’ll need to change the connectors 

Share this post


Link to post
Share on other sites
4 hours ago, RobT said:

Nick the reel motors only bloody worked!!!!!!!  A bit a faff getting the right position but got there in the end and works a treat as you will see in the video :) 

Thank you again for them and for the replace button, looks perfect now! Got the specks of paint off in the end, took a while.

Thanks again Nick also to Paul for his email (which agree taking a motor apart would be a nightmare!)

Thanks again all :)

 

 

Looks great! The lights look a little bit bright tho? 

Edit: oh leds :) 

Edited by -Crest-

Share this post


Link to post
Share on other sites

oh led's, watch for them getting hot! 12v led's really don't like being pulsed with 34v

12v bulbs work with being pulsed with 34v because they have resistance and draw 100ma so a short pulse effectively the bulb sees 12v across it, you don't get that with LED, they get pulsed  with the full 34v! THAT'S why they look so bright and most likely the silicon junction inside them will overheat and burn out with a short life

  • Like 1

Share this post


Link to post
Share on other sites
23 minutes ago, Andrew96_ said:

oh led's, watch for them getting hot! 12v led's really don't like being pulsed with 34v

12v bulbs work with being pulsed with 34v because they have resistance and draw 100ma so a short pulse effectively the bulb sees 12v across it, you don't get that with LED, they get pulsed  with the full 34v! THAT'S why they look so bright and most likely the silicon junction inside them will overheat and burn out with a short life

Also.... they look awful.

  • Like 1

Share this post


Link to post
Share on other sites

Technology failed on this instance. Go back to good old fashioned incandescent lamps. :)

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

I think a unanimous dislike for the leds Rob, I agree also😂😂😂

  • Like 1

Share this post


Link to post
Share on other sites

Not a massive fan of the leds myself, they look way to bright 

  • Like 1

Share this post


Link to post
Share on other sites

I'm not sure, do you all like LED's?  It's not that clear from the messages 😂

Oops I have bought more BUT warm white this time from Amazon, if they look pants then they are out, but the pictures of them do look good, let's see :)

I have some 1.2watts normal on the way too, will take some pics of the warm white show you all how they look, hopefully ok 😕

 

Share this post


Link to post
Share on other sites

It’s not how they look, it’s how 12v leds don’t like being pulsed with 34v, but I guess you missed my post with the explanation 

  • Like 1

Share this post


Link to post
Share on other sites

×