Jump to content
netdent

chances unlimited

Recommended Posts

Beauty Rob, a fair amount of cleaning to be done! But that’s not the end of the world.

Give it some love 😀

Edited by MikeB
  • Like 1

Share this post


Link to post
Share on other sites

Thanks Chris for the suggestion I'll take another look tomorrow, but when I put a 10p in the rocker switch dropped and it looked ok, but not registering a game.  The £1 with the 10x10ps worked but then a high pitched alarm kicked in.  I'll pop the mpu back in as I fly wired a new battery and see how that gets on.  The alphanumeric display looks to be dead (unless all of these issues are related to dodgy bit of the mpu board)

I'll take another look tomorrow as it's at my house (5 mins drive away from where I'm at now) so will check again :)

 

Share this post


Link to post
Share on other sites
6 minutes ago, stonyat421 said:

looks like you have your work cut out on this but im sure you will do it justice 

keep going some times its the most obvious creating a problem :D 

Cheers matey, yeah the dirt in and on this was quite something, scrubbed, soaked and had a bath scrubbing my hands again and they are still a bit grubby!  Crazy and after 5 ish solid cleaning it looks much better and the little beauty kicked into life when plugged in :)

You're right I'll will have another look again tomorrow, but you all really do know your stuff when it comes to faults and how to fix them.  I just plug it in and if I get an error that's me stuck most of the time 😂 very grateful this site exists!

Thanks again :)

 

Share this post


Link to post
Share on other sites
6 minutes ago, MikeB said:

Beauty Rob, a fair amount of cleaning to be done! But that’s not the end of the world.

Give it some love 😀

Cheers Mike :) it is a brilliant machine.  I have to say spending 5-6 hours solidly cleaning it up (everywhere) has been brilliant, I've loved it.  The amount of dirt, dust, grime everything in this was something else.  Door must of been off this for years and years.   Hands have been soaked, scrubbed, soaked and scrubbed more and still some dirt remains, god knows what it is!

But yeah had oodles of love today, I'm away until Saturday where it will get some more then ;)

  • Like 2

Share this post


Link to post
Share on other sites

Nice to see this one as gone too a good home..

As for not giveing you credits one that as court me out befor..

Have a look at the refill key make sure it off its one that as court me out befor!

 

  • Like 1

Share this post


Link to post
Share on other sites
42 minutes ago, Joe1 said:

Nice to see this one as gone too a good home..

As for not giveing you credits one that as court me out befor..

Have a look at the refill key make sure it off its one that as court me out befor!

 

Refil key is only for tokens I think Joe.

Probably that rocker switch Rob.

Or the wires plugged onto it are the wrong way round.

Will you have this on old 10p's and tokens or all cash.

Will be great to see this when it's all done.

Chances is a great machine with loads to chase for as

it can be quite mean at times.

 

  • Like 1

Share this post


Link to post
Share on other sites

Hay makes sense now as I had this problem on one of my s.r.u ...

Was getting credit's on the money side but not on the 10p tokens it did catch   me out .. fingers croosed it will be an easy fix

Share this post


Link to post
Share on other sites

Hey Joe

Thanks for the message :) yes its sat inbetween two radiators so nice a snug!  Amazed it's actually alive to be honest as it's been stood open to the odds for years will pop a new video up now :) 

Cheers Joe :)

 

Share this post


Link to post
Share on other sites

Hey Chris

Thanks for the suggestion, turns out when I changed the battery to a new one (fly wired) cleaned the board with alcohol, left the mpu near a radiator for a few hours it seems to be working!!!  10ps in and credit given.  But man alive this thing ges toasty, the glass is super hot to the touch so will look into lower power bulbs.

The toke  slot works too which is great but I've attached some pics, looks to be adapted to pay out the jackpot in 10ps not tokens.  I only have a few tokens, so will be keeping an eye out on ebay again to get some more.   I can see what to do to convert it back to tokens again.  Answer to your question I like to keep things original, so old 10p, 50ps and £1 coins :) it would be nice for the slots to be lit up, but reading Ronnie's post on here looks like only a certain amount of bulbs can be used.

The reels are super loose and do make allot of noise when spinning, I've put this in the video so everyone can hear, would be nice to fix that and the alphanumeric display too, again ebay search is in order

Thanks again Chris for the tip 🙂

Share this post


Link to post
Share on other sites

Here's how the little beauty looks now.

Touched up, cleaned (will be touched up and cleaned some more) but really happy with the look :)

  • Like 1

Share this post


Link to post
Share on other sites

Beautiful job job done so far rob looks great .what was the crediting issue ?I assume it was the refill?

Sounds like the reel drums are loose. There should be a metal washer with three screws holding each drum in place to the motor. Make sure these screws are tight .could be the motor shaft that's loose but not had this issue before so not sure what the solution is .

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks all :)

Been a bit fragile today hence the late reply, Worcester Victorian Fayre was on and a beer crawl in town, I only remember being charged £6.90 for a pint in a new European bar just opened, I shat myself when they asked for the money, cant get over that price!!!!  Then a blur not long afterwards 🥴

Nick I'm not sure what the issue was with the coin mech in the end, I just replaced the battery cleaned the board and it worked?! (Happy with that outcome)  As for the reels, yeah all the screws into the reels are tight, I looks like the bar leading to the reels is loose somehow, possibly wear?!  The 3rd reel is fine its just the first two.  I watched Paul take my Rock On reels apart, not too confident I could do the same to be honest unless it's in a video then will give it ago.  I did  film Paul when taking the RO reels apart, but it's not that clear sadly.  I will balls it up if I tried without guidance :)  But it is loud when they spin, and after a bunch of plays it does become annoying, so would be brilliant to fix it.  BUT I'm just really REALLY happy this potentially is the only issue considering its original state as it really was a mess, allot of bits I didn't film either, so not complaining at all :)

 

Share this post


Link to post
Share on other sites

Crikes £6:90 a pint that's appalling but guess it was a good beer ! Love a good drop of proper ale myself! 

There has to be a a reasonable repair to this noisy motor/drum noise so would be interesting to know what it is !

  • Like 1

Share this post


Link to post
Share on other sites

What a difference a clean makes, your well n truly on the way here Rob well done 😄

  • Like 1

Share this post


Link to post
Share on other sites

Rob what was the problem with it not giveing credit inn the end ?

Was it the refill or just a case of dirty pins?...  comeing along nicely now 👍

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, sulzerned said:

Crikes £6:90 a pint that's appalling but guess it was a good beer ! Love a good drop of proper ale myself! 

There has to be a a reasonable repair to this noisy motor/drum noise so would be interesting to know what it is !

Yeah eye wateringly high!  I'll bring some local ones up for you in Thursday that arnt on the shelves :)

Well I've taken the reels apart which was nerve wracking!!!  The screws for the reels were tight ish, tightened them up and still loose.  So it's something to do with the bar leading to the reels that's loose, no clue what the fix for that would be, so if anyone did know it would be interesting what the fix is :)

Share this post


Link to post
Share on other sites
4 hours ago, matrixnetuk said:

What a difference a clean makes, your well n truly on the way here Rob well done 😄

Cheers matey, yeah clean and clean and clean it was covered.  A 10sq cm patch with a sponge was easily 6 times +.  Not sure what the dirt was but man alive it was embedded!  Cheers again for the message yeah slowly taking shape :)

Share this post


Link to post
Share on other sites
3 hours ago, Joe1 said:

Rob what was the problem with it not giveing credit inn the end ?

Was it the refill or just a case of dirty pins?...  comeing along nicely now 👍

Hey Joe :)

Weirdly no not really, all I did was fly wire a new battery, clean the mpu up with alcohol and that was it.  The board looks to have been a bit toasty as the copper strips on the board looks to be bubbling up!  One section has been linked with blobs of solder 🤔 so possibly dirty pins as plugged it all back in and it spring into life!

Cheers for the message Joe :) yeah chuffed isn't the word, slowly taking shape!!

 

  • Like 1

Share this post


Link to post
Share on other sites
On 11/28/2019 at 6:52 PM, RobT said:

Hey all RIGHT been to Bristol (I love it there great place). Anyway here's a bunch of pics and a video!  I've taken a day off so live updates as it happens :)

Naughty but nice far worse nick than that! But got it free ;)

  • Like 1

Share this post


Link to post
Share on other sites

Make sure the screws are well screwed into the motors, and nothing blocking it when spinning. If that doesn’t fix it the rattle could be a motor fault 

  • Thanks 1

Share this post


Link to post
Share on other sites
24 minutes ago, -Crest- said:

Make sure the screws are well screwed into the motors, and nothing blocking it when spinning. If that doesn’t fix it the rattle could be a motor fault 

Hey Crest,

Did you take any pics of your naughty but nice transformation?  Would love to see that.  Ive loved doing this one up it's been great fun so far, and would be great to see some before and after ones of your one :) Yeah I can imagine machines in worse condition, this was pretty poor and filthy but yeah sproused up nicely, and luckily working which surprised me, as my Lucky Strike was in far better condition but dead!!!

Thanks for the message about the reels, the three little screws from the reels to the motor are really tight, it seems to be the bar linking the motor to the reels that's loose somehow.  I can't see anywhere you can tighten these up.  Theres a small clip pin that goes through the rod to the reel, but they dont budge either.  It is odd, as the motors fine, the reels fine but loose somewhere 🤔

20191202_150736.jpg

Edited by RobT

Share this post


Link to post
Share on other sites

Not repaired mine yet. It’s still just sitting in the shed. 

Share this post


Link to post
Share on other sites

×