Jump to content
Mic8310

My new pie factory!

Recommended Posts

Well, new to me anyway. Collected this morning :D 

needs a few bulbs as the bonus doesn’t light up, the name and I haven’t seen anything light up on the left at all. 
At the moment it gives me £12.50 credit to play with. I seem to have all keys. Stake is 25p. says I’ve already won £50 and any extra just adds on top, when the free cash is spent it resets to £50 and £12.50. 
I’d like to turn it off free play but don’t know how. It has a few little switches too but not sure exactly what they do. 
Bit of cheap fun at least :) 

3F090D27-6AFD-4150-88A3-718CCEFB0DF2.jpeg

3CC22E17-93B0-4434-96A0-948B53C0FD77.jpeg

Share this post


Link to post
Share on other sites

To turn it of free play just close both doors, if switches wired properly it should work 

Share this post


Link to post
Share on other sites
Just now, -Crest- said:

To turn it of free play just close both doors, if switches wired properly it should work 

All doors are closed. I’ll check the wires 

Share this post


Link to post
Share on other sites

No wires cut or anything dodgy. the white blocks on the lower door have more connections than the top door 

A594D026-0D51-449B-B81E-5701E2F242D6.jpeg

08D8BF26-6BD8-40DB-91B0-D752AB55DB26.jpeg

Share this post


Link to post
Share on other sites

Sure that’s not just telling you the percentage?

Share this post


Link to post
Share on other sites
On 11/17/2019 at 12:48 PM, Mic8310 said:

No wires cut or anything dodgy. the white blocks on the lower door have more connections than the top door 

A594D026-0D51-449B-B81E-5701E2F242D6.jpeg

08D8BF26-6BD8-40DB-91B0-D752AB55DB26.jpeg

First photo, any other connections anywhere? Looks like your missing 1 or 2

Share this post


Link to post
Share on other sites
5 hours ago, -Crest- said:

Sure that’s not just telling you the percentage?

Dunno will change the switches and see why it says 

Share this post


Link to post
Share on other sites
16 hours ago, -Crest- said:

First photo, any other connections anywhere? Looks like your missing 1 or 2

Can’t find any missing connections however I have an error code of 

Pnd opto blocked. I can’t find where it’s blocked. 

Share this post


Link to post
Share on other sites

×