Jump to content
Fisky93

I’m new with no clue☺️

Recommended Posts

Hi guys, I’m new to this, Im building a games room at home and Ive always wanted my own fruit machine. So I’ve brought one.quite cheap  Looking through you all seem very helpful. So please bare with me with me I don’t know much about this.

i brought homers meltdown because I loved it when I was younger. It’s come today and has a few faults....

bulbs to change and a broken button (that’s no problem)

all the reals line up and spin correctly together ,sounds all good too, however I’ve found a fault it’s saying when I go though the menu

7.1port coms fail 

7.2port coms fail

so when u play reels line up but the features don’t,can’t see where u r on the board 

does any know where I should start?or any idea of what I need to do......?

 

thanks for any help Fisky 

 

Share this post


Link to post

Comms fail shouldn't apply to your machine unless a data pack or data collection device is used.

As you are playing the game, the above will be true.

I am not sure what you mean about features don't line up? I will guess you mean the features don't light up.

Are any lamps lit on the top and bottom glass? 

If lamps are not lit, check which leds (green lamps) on the power supply are lit in the bottom of the cabinet and put it up on here, better still take a photo and up it.

If they are all lit apart from maybe one for the hopper, check the lamp board, which is usually located in the centre of the machine with the door open. You will see a lot of looms with plugs on connect to it.... when powered up, it will have a green flashing led on it.... if it doesn't the board is either knackered or not receiving power from the psu which you should have already checked. Also check board for any burned looking components.

If the board does have flashing led, check that all the plugs are plugged in correctly and there is no damage or burning around the plug or broken wires.

Good luck.

 

Share this post


Link to post
11 hours ago, Fisky93 said:

Hi guys, I’m new to this, Im building a games room at home and Ive always wanted my own fruit machine. So I’ve brought one.quite cheap  Looking through you all seem very helpful. So please bare with me with me I don’t know much about this.

i brought homers meltdown because I loved it when I was younger. It’s come today and has a few faults....

bulbs to change and a broken button (that’s no problem)

all the reals line up and spin correctly together ,sounds all good too, however I’ve found a fault it’s saying when I go though the menu

7.1port coms fail 

7.2port coms fail

so when u play reels line up but the features don’t,can’t see where u r on the board 

does any know where I should start?or any idea of what I need to do......?

 

thanks for any help Fisky 

 

So when you get on the board you get no lights? That could be a faulty lamp board.

Share this post


Link to post
2 hours ago, BarcrestPlayers said:

So when you get on the board you get no lights? That could be a faulty lamp board.

Think I already covered that in the post above...

  • Haha 1

Share this post


Link to post

Hi Fisky- did you buy a manual for the blue Simpson's off me this week? Just to let you know it's a different machine to Homer's melt down so may be some differences... pics on the flyer I sent too.

Do you mean the board/feature symbols on the reels don't seem in sync with how it plays? Have a check the reels are all in right 1-2-3 order. You should see a number near the join in the reel bands.

Share this post


Link to post

Ok I check it all this weekend 

what meant by not lining up was

when u check though it all in menu,to make sure what it saying on the display matches what it lights up

but this doesn’t always 

 

Eg .......u go to check nudges for example it lights something else up instead like a square on the prize board not what it’s meant to 

 

thanks for help so far I check what u said 👍👍

Share this post


Link to post
6 minutes ago, MattyL said:

Hi Fisky- did you buy a manual for the blue Simpson's off me this week? Just to let you know it's a different machine to Homer's melt down so may be some differences... pics on the flyer I sent too.

Do you mean the board/feature symbols on the reels don't seem in sync with how it plays? Have a check the reels are all in right 1-2-3 order. You should see a number near the join in the reel bands.

Yes I did....... doh

 

the reals r in sync it plays fine it’s when u get a something on the board it doesn’t match what u see flashing up 

thanks for the update 👍

Share this post


Link to post

Make sure your lamp board plugs are plugged in the correct slots. Top and bottom loom plugs may be in the wrong slots. Not sure if the plugs are keyed to stop this happening without opening a machine up and looking but it is far too early for that.

If they are plugged in correctly then either the wiring is screwed up as in wires have been put back in the wrong places in in the plugs if they have been pulled out which will be an arse of a job to sort out, the lamp board is knackered OR are you sure the machine has the correct roms ( software) running in it for the game? 

What does the alpha numeric display show when it is booting up?

 

Share this post


Link to post

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×