Jump to content
Zac

Please can anybody help me with a fault on a machine.

Recommended Posts

Andrew I stand corrected thank you! you where right i have just checked again and look!! it's working what do I need to do now?

Thank you.

20190213_211254.jpg

Edited by Zac
spelling

Share this post


Link to post

Just started shouting at me again..  attention call manager.... error 42-48 memory corrupt, I feel as if I'm getting closer lol.

 

Cheers all.

Edited by Zac
added too

Share this post


Link to post

You probably need to clear the ram, power the machine up with the up and down arrows held down

Work your way through the tests till you get to memory test, run that

You may still need to reload the software

 

Paul

Share this post


Link to post

Thank you Paul that allowed me to boot the machine up to the next error code haha this time it's on the front screen... alarm 10-70 serial coin mech missing??

I really appreciate your help.

Thank you again.

Share this post


Link to post

Was it working before ? Barcrest are funny with coin mechs, check it's plugged in correctly,

What mech is it ? - does it have a sticker on it to say it's been updated to the new pound coin ?

Share this post


Link to post

well as you replaced the battery it will most likely be missing the stored key for the coin mech, its in the menus somewhere but this is what happens when the ram is cleared, if it has a note acceptor then a BNV key will also need setting into the MPU6

  • Like 1

Share this post


Link to post

Andrew could be correct, but I would guess the coin mech has been upgraded to new pound, and they have left the old pound and the old 10p on the second channel - this does not work on MPU6

Share this post


Link to post
4 minutes ago, paulburton26 said:

Andrew could be correct, but I would guess the coin mech has been upgraded to new pound, and they have left the old pound and the old 10p on the second channel - this does not work on MPU6

if its serial it will have security key, your thinking of parallel mechs

Share this post


Link to post
8 minutes ago, paulburton26 said:

Think it will run without the coin mech attached, at least in demo mode

could be right, but I think they get checked regardless of door open and if it is not correct machine wont boot, well that's how it works on the t777 machines which use mpu6 and serial mechs

Edited by Andrew96_

Share this post


Link to post

if the mech is a sr5i then I believe you have to buy a cleardown loom to reset the serial coin mech, not done one myself I just know that from T777 machines when the coin mech doesn't work and is not seen by the mpu6

Share this post


Link to post

Coin mech is not working but the machine does allow you to play demo mode it's finally working!! I'll send off the Coin mech for update on new £1s thank you everyone for all your help you've all been great. I'll donate some money to the page.

Thank you.

Share this post


Link to post

dohold dwn the plus

 

 

 

 

 

 

 

what mech is in there

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post

It's a SR5i I think it says but with the bottom panel on the machine it comes up with code 10-70 coin mech failure so I'm assuming it needs updating for new £1 coins unless that means it's faulty?

Cheers.

Edited by Zac
.

Share this post


Link to post

Yes sorry Andrew I now have I wrote that message not realising how many responses were above, I'll check this out tomorrow. Either way I believe the Coin mech will need updating tho for new coinage.

Thanks Zac.

Share this post


Link to post

Well if you update it, it will still need clearing down with the loom when you get it, it won’t cure that part of the problem with the coinmech unless the person that programme it will clear it down for you

Share this post


Link to post

Ok sounds reasonably complicated lol is this something I can do myself? if so where can I get the loom from?

Thanks again Zac.

Share this post


Link to post

Hi all,

I've had a chance to fiddle with the machine a bit today changed the bulbs that were out ect and tidied up some wiring. How do I find the option for the Coin and card reader on the mpu6? I've had a good look through the menus but not 100% sure on what it's called that I'm looking for. The machine of course is still claiming the Coin mech is missing so woukd be great to get the last part of the puzzle fixed and working.

Cheers guys.

Edited by Zac
.

Share this post


Link to post

I'm quite happy to donate and will be making a donation as mentioned above. 

I have found the menus and configured the Coin mech which is now paired to the mpu6, But just my luck I now have a different error '17-80 PND hopper failure' just when I thought it may actually boot up off demo mode! I've checked the manual and it doesn't really tell me much about this particular error.  I have however slid the hopper out and checked everything it looks clean, nothing is jammed in it and it seems to be making contact with the connector mounted on the hopper base mount. I've looked around on the internet but there doesn't seem to be much help on this. Other than trying to source a replacement are there any other steps that I could possibly take to try and get the hopper working again?

Thanks again.

P.s I'll be making a donation on Tuesday... my payday! 😊

Share this post


Link to post

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×